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Learner Outcomes: 

• How to apply reviewing features to a PDF 
• Learn how to manage and secure your documents 
• Explore how to build forms in Acrobat 
• Find out how to add and edit form fields including text fields,  

drop-down boxes, and buttons 
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Note about Versions: 

This training session features the latest version of Adobe Acrobat, 
Acrobat DC Release 2016. Although Acrobat DC and Acrobat XI share 
many of the same features, the DC user interface is significantly 
different. Still working with Acrobat Pro XI? Turn to page 30 for a 
reference on the Acrobat XI tools and interface. 
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What's New in Acrobat Pro DC? 
• This is the next version after Acrobat Pro XI. There will not be an Acrobat XII, XIII, 

etc. Instead, the branding is Acrobat Pro DC (Document Cloud). New versions are 
identified by the year of the release. Acrobat Pro DC is available under a perpetual 
purchase (license) or a monthly subscription. 

• Acrobat Pro DC includes a new user interface. The traditional left hand panel shows 
bookmarks, tabs, attachments, and Layers. On the right hand side is the new Tools 
Panel. 
 
Another thing you'll notice floating at the bottom is a dark HUD (Heads Up Display) 
providing the options for navigating and zooming pages. This can be docked (as 
shown on page 2) into the main toolbar which also has a new look. 
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Home Tab 
Displays recently opened PDF documents. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Document Tabs 
Open documents display in individual tabs in the interface. These document windows can be 
rearranged or snapped out into their own window. 
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Tools Panel 
This right hand panel includes an option to quickly search for the tool you need even if you are 
new to Acrobat DC. The Tools Panel can be customized to include other frequently used 
features. 
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Tools Tab 
This tab is where you can find all the tools Acrobat DC has to offer. Tools with an Open drop-
down list below are already displayed in the right hand Tools Panel. Pick Add to place a tool in 
the panel. 
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Modifying PDF Documents 
To customize the page layout in your PDF 
documents, choose from the following options: 

• Insert 

• Extract 

• Replace 

• Delete 

• Crop 

• Rotate 

To find these choices: 

• From Page Thumbnails view, right-click the page where you want to work with the 
document pages to display the shortcut meu and left-click on the action you want to 
perform. 
-OR- 

• Choose Tools > Organize Pages or pick Organize Pages from the Tools pane at the 
right. Page management options are found in the Organize Pages toolbar. Or, right-
click on a page for the modify shortcut menu. 
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Reviewing PDF Documents 
Adding Comments & Markup 
One of the longest-standing features in Acrobat is the ability to add comments to a PDF 
document. In Acrobat, comments is a general term that refers to nearly all notes and drawings 
you can place on PDF document pages in order to provide feedback to colleagues. 

To comment on a PDF document: 

1. Pick Comment from the Tools pane at the right. 
-OR- 

1. Choose the Tools menu and pick Comment. 

The Comment toolbar displays above your document. 

 

 

The tools in this toolbar are divided into two categories: 

• Annotations are comments that appear on the page as predefined icons. These 
include sticky notes, a text highlighter, virtual rubber stamps, and a nice collection 
of text annotation tools to strikethrough, underline, and more. 

• Drawing Markups are comments whose purpose is to draw 
something on the page, usually to draw attention to a 
particular element of the page. These include circles, arrows, 
and freeform drawings. 

 

 

 

 
You can add comments to any PDF file, unless security has been 
applied to the document to prohibit commenting. Security 
settings include the option to allow commenting and filling in 
form fields although the default is to prevent any changes. 
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Adding a Sticky Note 
Sticky notes are similar to Post-It notes in the physical world. They are useful when you want 
to make overall comments on a section of a document rather than adding a note for a specific 
phrase or sentence. 

To add a sticky note: 

1. Pick the sticky note tool in the toolbar or press [Ctrl] + 6. 

2. Click where you want the note to appear and then enter text 
information in the note window. 

3. Click into the document to close the note. 

4. Right-click on the note and pick Properties to change the note icon to another 
symbol such as a star or checkmark. 

To read a sticky note: 

Hover over the note or double-click a note to reopen it. 

To delete a sticky note: 

Right-click a sticky note, then choose Delete. 

Changing Sticky Note Properties 

If you use a lot of sticky notes, you might want to 
change the way they look in a document. 

To change a specific sticky note: 

1. Right-click on the note in the document or 
in the Comments List. 

2. Left-click on Properties. 

3. Choose from 17 different sticky note icons, 
change the color, or modify the Author 
name. 

4. Check Make Properties Default to change 
the default sticky note for new notes. 

5. OK to apply changes. 
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Highlighting Text 
With the highlighting feature, highlight the text you want to comment on and then type your 
comment. 

1. Pick the highlighter from the Comment toolbar. 

2. Select the text you want to highlight. 

 

 

 

3. If the comment note doesn't pop up, right click on the highlighter and pick Open Pop-
Up Note. 

 

 

 

 

4. Type comment. Close the comment by clicking in the upper-right corner. 

Add a note to highlighted text 

Or choose the tool to add a note to highlighted text. 

1. Pick the Add note to text tool from the Comment toolbar. 

2. Select the text you want to highlight. 

3. Enter a note to the pop-up. 
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Changing Comment Preferences 
Do you want a different font style or size for your comments in Acrobat? Would you like to 
print out your sticky notes? It's easy to change the font, author name, pop-up behavior of 
comments, and more. 

To change comment properties: 

1. Choose Edit > Preferences from the Acrobat menu. 
-OR- 

1. Press [Ctrl] + K to open the Preference dialog box. 

2. Select Commenting from the left pane. 

3. Change comment options and OK to apply. 

Changing Individual Comment Properties 
To change properties for individual comments, turn on the Properties Bar. 

To turn on the Properties Bar: 

• Press [Ctrl] + E 
-OR- 

• Pick the menu option: View > Show/Hide > Toolbar Items > Show Properties 
Bar. 

 

 

 

 

 

 

The options in Properties Bar vary based on the selected item and are not limited to 
comments. 
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Using a Stamp 
Another popular annotation type is the stamp, a digital version of the old style rubber stamps. 

Add Stamps from Comment Tools: 

1. Pick Comment from the Tools pane or Tools 
Panel. 

2. Pick the stamp tool, and then choose a stamp style 
such as Standard Business.  

3. Click where you want the stamp to appear. 

To edit a stamp’s size: 

1. Click a stamp. 

2. Drag any corner to resize the stamp image. 

To rotate a stamp: 

1. Click a stamp. 

2. Drag the rotation button on the top of the stamp. 

To move a stamp:  

Drag to a new location. 

To delete a stamp: 

Right-click a stamp, then choose Delete. Or, select the stamp, 
and then press Delete. 

Add Stamps from the Stamp Tool: 

1. Pick Tools > Stamp. 

2. Choose stamps from the Stamp toolbar. 

 

 

 

Dynamic stamps are an effective way to capture the date and 
time a document is reviewed or approved. Details can be 
changed under Edit > Preferences > Identity. 
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Once a document has been annotated with comments, Acrobat gives you a number of ways to 
examine a document's content and annotations. 

Working With the Comments List 
The Comments List is a panel in the Comment pane that lists all 
of the comments in your document. It is invaluable when you're 
working with a document that has more than just a few 
comments. 

Each entry in the list represents a single comment in your 
document and displays the name of the commenter, date, and 
comment text. Text boxes and other annotations are also 
displayed in this list. 

By default, comments reside in the list in page order and, within 
each page, by position from top down. Just click a comment to 
move to the page and to select the comment. 

At the top of the Comments List are other tools to find, filter, and 
even sort annotations. 

Replying to a Comment 
To create a chain of feedback, you may want to reply to a 
comment, answer a question, and provide more detail without 
creating a brand new comment. 

To reply to a comment: 

1. Choose Reply from the Comments List. 

2. Acrobat expands the comment's entry in the list, adding 
your name, the current date, and a text field where you 
type your reply. 

3. Enter your comment and then press the [Tab] key or click 
outside the comment when you are done. 

4. Right-click for Properties to change the name and other 
display options. 
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Marking Comments 

The Comments List also lets you indicate you have reviewed a comment. 

To set the review status of a comment: 

1. Right-click the comment in the Comments List. 

2. Choose the status you want in the Set Status submenu. Choices are None, Accepted, 
Cancelled, Completed, and Rejected. The specific meanings are up to the users. 

Printing Comments 

You can print the comments in a document two ways: 

• Print the PDF file as usual, with the comments in place on the printed pages. 

• Print a summary of the comments, printing the comment text and, optionally, a 
reduced image of each document page showing where the comment occurs in the 
document. 

To print a PDF file with comments in place: 

1. Choose File > Print or [Ctrl] + P.  

2. Pick Document and Markups to print the document and 
annotations. Click Print. 

 

The Print with Comment Summary option is also available from the Options menu from the 
Print dialog box. 
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Summarizing Comments 
Printing a document with its comments has one serious 
drawback. Acrobat does not print the annotation text of any 
comments except text boxes. All the other comment types are 
printed simply as icons. For more choices, print the document 
summary. 

To print a summary: 

1. In the Comments List toolbar, click the Options menu 
(shown to the right). 

2. Pick the Print with Comment Summary option. 
-OR- 

1. Press [Ctrl] + T. 
-OR- 

1. Choose File > Print or [Ctrl] + P.  

2. Click Summarize Comments. Confirm the creation of the 
summary and then print out your document.  

To customize the comment summary: 

1. In the Comments List toolbar, click the Options menu. 

2. Choose Create Comment Summary. 

3. Customize for the type of summary you want. 

4. Pick the Create Comment Summary button to create a new document with the 
comment summary. 
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Document Security 
Acrobat offers several different security options to control access to a PDF file and to protect 
hidden information. These are password security, password restriction, removal of hidden 
data, and redaction. 

Securing a PDF with Passwords 
Adding a password to a document limits a viewer's access to the document or what actions 
such as printing or copying can be applied to the document. 

1. Choose File > Properties and pick the Security tab. 

2. Select Password Security as the Security Method. The Password Security dialog box 
displays. 
-OR- 

1. Pick Protect from the Tools pane. 

2. From the Protect toolbar, select Encrypt > Encrypt with Password. 

3. Choose a compatibility level from Compatibility. The higher the compatibility, the 
stronger the encryption options available. 

4. Select an option from Select document components to encrypt. 

5. Do any of the following: 

• To require a password to open the document: Check the Require a password to 
open the document box and type the password into the Document Open 
Password field. 

• To restrict editing and printing: Check the Restrict editing and printing of the 
document box and then type a password into Change Permissions Password 
field. Select which printing and editing changes are allowed. 

6. Pick OK, and then confirm each password as required. 

7. Click OK, and then choose Save to apply the new security settings. 

A secured PDF file displays [SECURED] to the right of the file name in the title bar. 
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Removing Sensitive Content 
Some documents may contain confidential information such as vendor financials or bid 
information. The Redact feature allows you to remove sensitive information, before publishing 
or distributing a document. 

Mark Objects for Redaction 

You may have seen television programs or movies that show government documents with 
sensitive information removed by masking out the data with black ink. This is known as a 
redaction. Redaction of sensitive content is a two-step process: 

1. First, you mark text or pages for redaction. After you mark text and graphics, you 
can still make changes. 

2. Second, you apply redaction. When you apply redaction, the marked text and 
graphics are permanently removed from the document. 

To redact content in a document: 

1. Click Tools. 

2. Choose Redact from the Protect & Standardize group. 
 
The Redact toolbar displays above the document. 

 

 

3. Pick Mark for Redaction > Text & Images. 

4. Select the text or graphics you want to remove or redact. 

An object marked for redaction is surrounded by a red rectangle. 
To add a comment, right-click to Open Pop-Up Note. A pop-up 
note is handy when you're working with co-workers to redact a 
document. Any comment you add to a redaction appears in the 
Comments List until you apply redaction. 
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To preview what the redacted content will look like when you apply redaction, pause your 
cursor over the content marked for redaction. If you're satisfied with the appearance of the 
redacted content, you can apply redaction. If not, you can delete markings or modify redaction 
properties from the Redact toolbar. 

Search for Text to Redact 

If you're working with a multi-page object that needs to be marked for redaction, you can 
speed the process by searching for the text you want to redact. These techniques do not work 
with scanned or graphic objects. 

To search for text you want to mark for redaction: 

1. Click Tools > Redact. 

2. Pick Find Text from the Mark for Redaction toolbar option. 

3. Specify where you want to search from the Search window. 

4. In the Search for section, do one of the following: 

• To search for a single word or phrase: Pick Single word or phrase. Enter the word 
or phrase in the text box and click the Search and Redact button. 

• To search for multiple words or phrases: Select Multiple words or phrase and click 
the Select Words button. Enter text in the New word or phrase box and click the 
Add button. Repeat to add additional phrases. Click OK when done. 

• To search for patterns: Choose Patterns. Click the arrow on the box and select a 
pattern, such as Email addresses from the dialog box. Pick the Search and Redact 
button. 

1. Check the words you want to redact. 

2. Click the Mark Checked Results for Redaction button. 

3. Pick the Close button. 

4. Choose the Apply Redactions button in the Tools pane. 

5. Click OK to remove the content marked for redaction. 
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Removing Hidden Information 
Hidden data may be in the form of metadata, file attachments, bookmarks or comments that 
may contain sensitive information. Although this information is not visible to casual Acrobat 
users or people with only Acrobat Reader, it can be viewed by anyone with a full version of 
Acrobat. Fortunately, it’s easy to remove hidden information. 

Add Document Properties 

In Acrobat, you can add basic document information or metadata such as the author to 
improve document searches. 

To add metadata: 

1. Choose File > Properties and pick the Description tab if necessary. 

2. Enter values for Title, Author, Subject, and/or Keywords. 

3. Click Additional Metadata for more options, and then pick OK to close the dialog box. 

4. Choose OK when finished. 

Remove Hidden Information 

You can also find and remove metadata such as comments, attachments, and form fields. 

To remove hidden information: 

1. Open the document you want to examine. 

2. Click Tools > Redact. 

3. Pick Remove Hidden Information from the Redact toolbar. 
 
The results of the search will appear in the Remove Hidden Information panel in the 
Navigation Pane. 

4. Click the hidden information listing to show a preview of the currently selected instance 
of hidden information. 

5. Pick the Remove button to remove the selected content. 

6. Choose OK to complete the operation and save the document. 

Sanitize Document 

You can also remove hidden information with the Sanitize Document command under the 
Redact toolbar. This is quicker and removes all instances of hidden information but doesn't 
give you the option to review what's being removed before saving the document. 
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Creating Interactive PDF Forms 
There are two main ways to create a form in Acrobat: 

• You can scan an existing paper form into Acrobat 
-OR- 

• Open an existing document with a layout, such as a table, that looks like form fields 
and then use Acrobat’s forms tools to add interactive form fields in the same 
position as fields in the scanned document. Depending on the structure of the file, 
Acrobat will attempt to add fields into the form layout. 

Note: The Forms Central application in Acrobat XI was removed in Acrobat DC because of 
limited usage. 

Creating a Form 
To create a form: 

1. Tools > Prepare Form. 

2. Optionally, open a file you want to convert to a form. 

3. Choose the source of the new form: Select a file (or Change File) or Scan a document. 

 

 

 

 

 

 

 

 

 

 
 

4. After you choose an option, Acrobat scans for objects that look like form fields. Acrobat 
displays a progress bar and spends some time converting and importing the document. 
Its form field auto detection feature analyzes the file and automatically places 
appropriate form fields on the new PDF page. Although this is usually a fast process, 
some forms can take a long time so don't cancel the process until at least a few minutes 
have elapsed. 

Continued on next page 
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5. When Acrobat is finished processing the file, it presents 
you with a new form in the Form Editor. Objects that look 
like form fields are displayed in the Fields panel.  
 
The PDF pages may have new form fields already in place; 
clicking any of these fields presents you with a rectangular 
border with the usual handles. All of these fields can be 
modified or deleted. 
 
 
 
 
 
 
If your document includes a table created in Microsoft 
Word, the Form Wizard will detect the table cells as text fields. 
 
This is usually an excellent start but you'll probably need to add some additional form 
fields manually using the Forms panel. 

6. Resize and reposition the existing form fields so they fit the page's artwork and layout 
appropriately. 

7. When you are finished adding fields to your form, click the Preview button to view 
your form. 

Editing an Existing Form 
To edit form fields and other content in an existing form, Adobe Acrobat will use the editing 
tool used to create the original form.  

To edit a form: 

1. Tools > Prepare Form. 

2. Select Edit to open the form editing functionality in Acrobat. 

3. When you are done adding form fields and editing a form, pick Preview. 
-OR- 

1. Press [Shift] + [Ctrl] + 7 to open and close the form editing view. 
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Acrobat Form Field Options 
Whether you use the Create command to add fields to a form or add each field manually, you 
can create these types of form fields in Acrobat: 

• Text Field: The most frequently used form field, a text field can accept a wide range 
of user input or can display default data, such as the current date. 

• Check Box: You can create a group of check boxes when you want the user to 
choose from a set of options. For example, if you create a PDF questionnaire, you can 
create a series of check boxes for the user to select one or more items. The default 
check box style is a check but you can also change it to Circle, Cross, Diamond, 
Square, or Star from the Options tab under the Properties dialog box. 

• Radio Button: You can create a group of radio buttons to limit the user’s choice to 
one item per group of radio buttons. 

• List Box: A list box displays a list of available choices for the user. You can enable 
the users to make multiple selections from a list box (something that isn’t possible 
with a combo box). If the number of items in the list box exceeds the dimensions of 
the box, Acrobat provides scroll bars. 

• Dropdown List (Combo Box): When you create a combo box, or dropdown list, you 
give the user a choice of options. A combo box is identified by the presence of a 
drop-down arrow. When the arrow is clicked, a menu drops down with a list of 
available choices. Optionally, you can also allow users to enter custom text as a list 
item. 

• Button: With a button, you can create a text-only button, an icon-only button, or a 
button with both an icon and text. You can even create an invisible button and place 
it over an existing graphic on a form you scanned and converted to PDF format, 
which gives the appearance that the graphic is executing the action instead of the 
form field. 

Other fields can also be added to a form including a digital signature field and a barcode field. 
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Working with Form Fields 
After you create the PDF document that’s the basis for your form, you’re ready to start creating 
interactive form fields. 

Adding and Editing Form Fields 
Even with form field detection features, Acrobat will probably 
have missed some of the form fields you need on the page. For 
example, the checkbox in a scanned form (shown to the right) 
needs to be added. Or, you may want to create the form by adding 
all form fields manually. 

To add form fields to a form: 

1. Open the PDF form you want to edit. 

2. Click Tools > Prepare Form. Then pick Edit which opens the Form Editor. 
 
The Prepare Form toolbar appears above the document. 

 

 

3. Select the type of field you want to add to the page such as a text box or 
check box. 
 
The pointer turns into a ghost-like rectangle with a dotted-line crosshair. 

4. You can either click once on the PDF page, which places a form field on the page the 
same size as the tool, or drag out a rectangle which gives you a new form field the size 
of the rectangle you dragged. Either way, you get a form field on the page with a yellow 
floating palette immediately adjacent to it. 

5. Type a name in the palette's Field Name field. It’s 
good practice to have no spaces in the name. The 
Field Name is an internal reference not a label. 

 

Continued on next page 
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6. Click the Required Field check box if the information is required. 

7. Optionally, click the All Properties option to display the properties dialog box for the 
field. From here you can change properties such as the appearance and actions related 
to working with the field. Change properties as needed and then Close. 

8. Reposition and resize the new field so it matches the form layout. 
 
You can nudge the position of the field with your arrow keys and nudge the size with 
[Ctrl] + arrow keys. 

9. Repeat these steps for each field you need to add to the page. 

10. Click the Keep tool selected pushpin button if you want to 
add a number of the same type of form field. 

11. When you are done with the form, click the Preview button to 
test your form. 

 
To edit a form field, double-click the field, select options in the 
Properties box, and click Close. 

Or, right-click on a form field and pick Properties from the 
shortcut menu. 

 

 

  



   

Adobe Acrobat Pro: 
Tips, Tricks and Timesavers 

Dawn Bjork, MCT 

 
iaap-hq.org  23 

Deleting a Form Field 
To delete a form field: 

1. Right-click on the form field and then pick Delete from the shortcut menu. 

Align, Reposition, and Resize Form Fields 
If you use the Layout Grid (press [Ctrl] + U to turn on/off) to align and size the fields in your 
form, you generally end up with a neatly laid-out form. However, you may still need to make 
some minor adjustments to the location or size of a field. You can resize individual fields or 
select multiple fields and then size and align them to each other. 

After you click on the form field to select it, eight handles appear about the field border. You 
can then modify the field by doing any of the following: 

• Drag the field to reposition the form field. 
-OR- 

• Click and drag any selection handle to resize the field. 
-OR- 

• Go to the properties of a field to size and align it under the Position tab. 

You can also modify the size and alignment of several fields. Select the first form field and then 
press [Shift] and click the fields you want to add to the selection. After selecting two or more 
fields, you can do any of the following: 

• Right-click on one of the fields and pick Align, Distribute or Center. You can 
change the alignment, center fields to the current document, or equally distribute 
the selected fields. The option you pick applies to all selected fields. 
 
These tools are also found at the top of the Prepare Form pane. 

Changing Tab Order 
You can also change the tab order if the sequence of how a user 
moves through the form needs to be changed. The Tab Order 
option is found under the Fields list. You can re-order how a 
user moves or tabs through the form by using the form layout or 
by manually modifying the order. 
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Filling Out a PDF Form 
When users fill out a form they click inside a field with the Hand tool. When users click inside 
the form field, the cursor becomes an I-beam, indicating that data can be entered from the 
users’ keyboard. 

To navigate to another field: 

• Click inside another field 
-OR- 

• Press [Tab] to advance to the next field. 

Printing a Form 
A form can be printed just like any other PDF file. 

To print a form: 

• Pick File > Print 
-OR- 

• Press [Ctrl]+P 
-OR- 

• Click the Print file toolbar button 

To only print the data in the form fields and not the form 
content, pick one of the first two print options and then 
choose Form fields only from the Comments & Forms 
drop-down. 
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Hands-On Session Practice 
1. Create a form from the Word file, Form-Request for Tickets. Save the PDF file. 

2. Add new form fields to capture specific types of information. Create your own 
choices for the drop-down lists. Some of these sections will be worked on 
together as a class, others will be self-paced. 

3. We will use this example to build in a calculation and to add buttons. 
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Calculating Form Fields 
When you create form fields with numeric data, Acrobat can calculate the value of two or more 
fields using common arithmetic functions or even complex calculations which require 
JavaScript. For our purposes, we'll stick with simple calculations. 

To calculate two or more form fields: 

1. All of the fields needed for the calculated result should be in the form. These fields will 
be text form fields with a number or other format that can be calculated. Change the 
field Format under the field properties. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2. Create the form field that will display the result of the calculation. 

3. Open Properties for the field (double-click on the field or right-click on field) and 
click the Format tab. 

4. Choose Number from the format categories. Select other options that pertain to the 
calculation, for example, add a Currency symbol for dollars. 

5. Click the Calculate tab. Pick the second option to choose a mathematical operation 
such as Sum (+) or Product (x). 

 

Continued on next page 
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6. Click the Pick button to display the Field Selection dialog box, which lists all the fields 
present in the document. Add the fields you need such as Amount and Quantity as 
shown below. Click OK to exit the Select a Field dialog box. 

 

 

 

 

 

 

 

 

 

7. Choose Close to exit the form field's Properties dialog box. 

8. Pick Preview to test the form. 
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Creating Form Buttons 
Reset Form Button 

If you create a form with multiple fields, you may want to consider 
creating a reset button to give the user the option of starting over. 
When you create a reset button, you can specify which form fields 
are cleared when the button is used. 

To create a Reset button: 

1. Using the form field tools, add a button field to 
your form.  

2. Enter a name for the field such as Reset. This is 
just the field name and not the name displayed 
on the form. 

3. Click All Properties and modify the button 
appearance and options to suit your form. 

4. Click the Options tab to enter a Label name to display on the form. 

5. Click the Actions tab and choose Mouse Up as the trigger. This action will define what 
happens after someone clicks on the button. 

6. Pick Reset a Form from the Select Action drop-down arrow. 

 

 

 

 

 

 

 

 

7. Click the Add button to open the Reset a Form dialog box. Select all of the form fields 
you want to reset. Choose OK and then click Close to assign the action to the button. 

8. Fill out a few of the form fields and then try your reset button. 
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Submit Form Button 

A submit form button gives the user an easy way to send the form to someone via email. 

To add a Submit Form button: 

1. Following the steps covered previously, create a button with these actions: 

 
 
 
 
 
 
 
 
 
 
 

2. The properties of the button are shown below. Use a semicolon (;) to separate multiple 
email addresses. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Put these tips and techniques to practice and become more productive with Acrobat!  
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Adobe Acrobat XI References 
Although many of the topics covered in this training session are the same or similar in 
Acrobat DC and Acrobat XI, the interface has dramatically changed. The following pages are a 
helpful reference if you are working with Acrobat XI. 

Page Management 
Page management actions to modify Acrobat documents (see page 5) are available from the 
Pages button in the Navigation Pane. 

 

 

 

 

 

 

 

Or, choose options to manipulate pages from the toolbar at the top of the Page Thumbnails 
panel. 
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The Tools Panel 
Many of the tools covered in this training are found in these Acrobat XI panes: 
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The Comment Panel 
Commenting features (see page 6) covered in this training are found in these Acrobat XI panes: 
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About Your Trainer 
Dawn Bjork, MCT – The Software Pro® 

Software Productivity is Just a Click Away™ 

Dawn Bjork, MCT, is The Software Pro® with 25+ years' experience as a Software Navigator. 

A professional speaker, trainer, consultant, author of 9 books, and business owner, Dawn 
simplifies complex processes with an informative and entertaining approach and delivers 
content that is immediately useful. Dawn has helped more than 100,000 individuals from 
Fortune 500 companies, government, and other organizations to learn smart, easy, and 
productive ways to use software and technology more effectively. 

Microsoft has awarded Dawn with the certifications of Microsoft Certified Trainer (MCT) and 
Microsoft Office Specialist Master (MOSM). Dawn has a proven track record with Microsoft 
Windows, Word, Excel, Outlook, PowerPoint, Access, OneNote, Visio, and other key programs. 
She also has hundreds of hours teaching Adobe Acrobat. 

 
 Dawn Bjork, MCT  The Software Pro® 

 (303) 699-6868 
 Dawn@TheSoftwarePro.com 
 TheSoftwarePro.com 
 Facebook.com/TheSoftwarePro 
 Twitter.com/TheSoftwarePro 
 LinkedIn.com/in/DawnBjork 
 YouTube.com/TheSoftwarePro 

 
 
 
 

 

Bonus Resources 
As an extra bonus, additional resources, a keyboard shortcuts handout, and other helpful tips 
are waiting for you at: 

TheSoftwarePro.com/Acrobat 
  

mailto:Dawn@TheSoftwarePro.com
http://www.thesoftwarepro.com/
http://www.facebook.com/thesoftwarepro
http://www.twitter.com/thesoftwarepro
http://www.linkedin.com/in/dawnbjork
https://www.youtube.com/user/thesoftwarepro
http://www.thesoftwarepro.com/acrobat
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Acrobat Management Keys 
Action Key 
Create PDF (From File) C + N 
Create PDF (From Web Page) C + V + O 

Open C + O 
Close C + W or C + 4 
Save C + S 
Save As @ or C + V + s 
Print C + P 
Print Setup C + V + P 

Insert Files C + V + I 

Delete Pages C + V + D 

Exit A + 4 or C + Q 
Zoom & View Keys 

Action Key 
Zoom To (set Zoom level) C + Y 
Fit Page C + 0 (zero) 
Actual Size C + 1 
Fit Width C + 2 

Fit Visible C + 3 

Reflow C + 4 

Zoom In C + = (equals) 
Zoom Out C + - (minus) 
Reading Mode C + H 
Full Screen Mode C + L 

Automatically Scroll C + V + H 

Show/Hide Menu Bar 9 

Show/Hide Navigation Pane 4 

Show/Hide Toolbars 8 
Reset Toolbars A + 8 

Rotate View Clockwise C + V + + (plus) 
Rotate View Counterclockwise C + V + - (minus) 
Rotate Pages C + V + r 

Crop Pages C + V + t 

Show/Hide Grid C + U 
Snap to Grid On/Off C + V + U 

Show/Hide Rulers C + r 
Cascade Windows C + V + J 

Tile Windows Horizontally C + V + K 

Tile Windows Vertically C + V + L 

Form Editing View On/Off C + V + 7 

Editing Keys 
Action Key 
Help 1 

Undo C + Z 
Redo C + V + Z 

Cut C + X 
Copy C + C 
Paste C + V 
Select All C + A 
Deselect All C + V + A 

Find C + F 
Advanced Search C + V + F 

Spelling 7 
Insert Pages from File C + V + I 

Insert Blank Page (XI Only) C + V + T 

Insert Blank Page (X Only) C + V + Q 

Preferences C + K 

Document Properties C + D 

Add Sticky Note C + 6 

Hide All Comments C + V + 8 

Show All Comments C + 8 

Print w/ Comments Summary C + t 

Load Preflight C + V + X 

Properties Bar On/Off C + E 

Add Bookmark C + B 

Navigation Keys 
Action Key 
First Page h 
Last Page e 
Next Page r 
Previous Page l 
Scroll Down b 

Scroll Up t 

Go To Page C + V + N 

Next Screen d 

Previous Screen u 

Previous View A + l 

Next View A + r 
Navigate Between Open Panes 6 

Next Open Document C + V + 6 

Previous Open Document C + 6 
 

for Acrobat DC & Acrobat XI 

Another valuable resource from: 

Dawn Bjork 

 
TheSoftwarePro.com 
 

http://www.thesoftwarepro.com/
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