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Meet Dawn 
Dawn Bjork, MCT, MOSM, CSP®, CVP – The Software Pro® 

Be More Productive with Software! 
With 25+ years of experience as a tech translator and 
problem solver, Dawn Bjork, MCT, and CSP® is The 
Software Pro®. A productivity speaker and software 
trainer, Dawn simplifies complex processes with an 
informative and entertaining approach and delivers 
immediately useful content. Dawn has helped more than 
100,000 individuals from Fortune 500 companies, 
government, education, and other organizations to learn 
smart, easy, and productive ways to use software and 
technology more effectively. 

Microsoft has awarded Dawn with the certifications of 
Microsoft Certified Trainer (MCT), Microsoft Office 
Specialist Master (MOSM), and individual certifications in 

Microsoft Windows, Excel, Word, PowerPoint, Outlook, Access, and OneNote. Dawn has also 
earned her Certified Speaking Professional (CSP®) designation; less than 17% of the 
global members of the National Speakers Association have qualified for this credential. In 
addition, she is a Certified Virtual Presenter (CVP), which certifies she has the skills, 
technology, and environment to deliver practical, valuable, and engaging virtual 
presentations. The Software Pro is certified as a Women’s Business Enterprise (WBE) and 
Woman-Owned Small Business (WOSB). 

When she’s not immersed in the world of software productivity, Dawn enjoys the Colorado 
mountains, hiking, biking, golf, and spending time with her family. 
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As a bonus, additional resources, best practices, handouts, links, and other helpful tips are 
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Stop Wasting Time in Microsoft Outlook! 
Productivity Tips & Tricks for Outlook 

How much time are you wasting in Outlook wading through messages, 
juggling meetings, and setting up tasks? What tips and shortcuts will 
help you get through your messages so you can focus on other 
priorities? 

In this session, learn tips and strategies in Microsoft Outlook to 
organize and prioritize email and quickly search and navigate Outlook. 
We’ll also explore how to work with tasks and to-do items, manage your calendar, be more 
productive, and save time and effort. 

Time-Saving Keyboard Shortcuts 
Same time by adding these handy keyboard shortcuts to your Outlook routine: 

Navigation Shortcuts 
Try these easy navigation shortcuts to switch to different Outlook tools: 

• Move to Mail: C + 1 

• Move to Calendar: C + 2 

• Move to People/Contacts: C + 3 

• Move to Tasks: C + 4 

• Move to Notes or To Do (version-dependent): C + 5 

Shortcuts for Creating Outlook Items 
• Create a Message: C + V + M 

• Create an Appointment: C + V + A 

• Create a Meeting Request: C + V + Q 

• Create a Contact: C + V + C 

• Create a Task: C + V + K 

• Create a Folder: C + V + E 

• Create a New Item in Current View: C + N 
Find more Outlook keyboard shortcuts on page 15 of this workbook. 
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Tips for Handling & Organizing Incoming Email 
In the business world, about 28% of a 40-hour workweek is spent reading and answering 
emails. This equals 11.2 hours per person per week! 

Regardless of your time management system or process, one of the keys to increasing 
productivity is not touching a message multiple times. Fortunately, Outlook includes a wide 
range of options to automatically process your messages and help you organize your Inbox 
for better and faster results. 

Automatically Processing Messages 
• Rules: These instructions automatically process your messages using customized 

actions and criteria. For example, move to a folder, delete, forward to a person or group, 
assign a category, and much more. Rules can be applied not only to new incoming 
messages but also to existing messages in your Inbox. 

To create a rule: 

1. Select a message containing the content you want to use to build a rule, such as 
moving a newsletter to a folder. 

2. Right-click on the message and then left-click to pick Rules > Create Rule. 

3. Set preferences from the Create Rule dialog box and pick OK to create the rule. 
Or choose Advanced Options to set more detailed criteria for your rule. 

• Conditional Formatting: This Outlook option automatically color-codes important 
messages to quickly identify emails from your most important contacts, such as staff, 
your boss, or team members. 

To apply conditional formatting: 

1. From the Mail view, pick View > View Settings and choose Conditional 
Formatting. 

2. Select Add and enter a name for this rule, such as Executive Team. Then, pick 
Font to select formatting such as color and size to apply to the messages. 

3. Click on Condition to choose the conditions to determine which messages you 
want to format. Then, press OK twice to apply. 

 
On your own, list out the types of email messages that you could 
process with a rule. What are the criteria for each of these rules? 

Next, consider which key messages you want to automatically 
highlight with conditional formatting. 
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Organizing & Prioritizing Outlook Content 
• Move to an Action Folder: One way to manage messages is to move 

them from the Inbox to a more useful action folder. Unlike topic folders, 
action folders are based on specific actions for the message, such as 
Reading, To Do, Pending/Waiting, Processed. The key is that you are also 
actively managing these folders as well. 

• Quick Steps: These are shortcuts to help you quickly apply actions to a selected 
message. 

To create a Quick Step: 

1. Go to the Home tab in the Mail view and click New Quick Step from the 
Quick Steps drop-down list. 

2. Pick a pre-set action, for instance, Flag and Move, or choose Custom. 

3. Next, add or review actions. Finally, modify the name as needed and 
Finish. 

• Instant Search: A massive bonus to personal productivity is using the Instant Search 
feature to quickly find Outlook items in all Outlook views: Mail, Calendar, Contacts, 
Tasks, and Notes. 

To start a search: 

1. Click into the search bar at the top of the screen of any view. 
-OR- 

1. Press C + E or A + Q 

2. Enter a word or phrase you want to find. 

3. Pick additional search options from the Search Ribbon to apply to the search. 

• Search Folders: Store frequently used custom searches so you can get back to them 
with just a click or two. 

To create a search folder: 

1. Pick from a variety of options to create a search folder: 

 Right-click on Search Folders and choose New Search 
Folder. 
-OR- 

 Go to the Folder tab and pick New Search Folder. 
-OR- 

 Press C + V + P. 

2. Choose from a pre-defined search, for instance, Unread Mail or Mail with 
attachments, or pick Create a custom Search Folder if you want to add multiple 
criteria. OK to complete. 

3. Search folders display at the bottom of your Outlook folders. 
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• Color Categories: Custom colored labels you can apply to just about any Outlook item, 
including Email, Calendar entries, Tasks, and Contacts. 

To create a new category or manage categories: 

1. Click an Outlook item you want to label with a category. 

2. From the Home tab, pick Categorize > All Categories or 
right-click on the item and choose Categorize > All 
Categories. 

3. In the Color Categories dialog box, click New and enter the 
name and color for the new category. 

4. Optionally, click the Shortcut Key and choose a shortcut key 
to associate with the category. 

5. Click OK twice to create the new category. 

To apply a category: 

1. Right-click the item you want to categorize and click 
Categorize. Or press a custom shortcut key. 

2. Select the desired category from the list of categories. 
The Categorize submenu contains only the 15 categories 
used most recently. If the category you want to apply does not appear in the list, 
pick All Categories, and select the desired category in the Color Categories 
dialog box. 

3. Finally, to organize Outlook by category, create a view to group your items by 
category. 
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• Flagging Messages: Applying a flag to an email message adds a visual 
reminder to help you remember to follow up on an item in some way. 
Flagged messages stay in your Inbox (unless you move them to a folder), 
and they also become to-do items in Tasks and To Do. 

To flag a message: 

 Right-click on the message and choose from Follow Up options. Optionally, pick 
Add Reminder. 
-OR- 

 Press the I key to flag a message for Today (the default in Quick Click). Then, 
press again to mark it complete. 
-OR- 

 Choose from Follow Up options in the Tags group in the Home tab. 

 

What are your top tips for managing and organizing your Inbox? 

Take a few minutes to capture and share your biggest takeaways with 
your team or workgroup. 
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Tricks for Composing Email 
Try these options to simplify creating and sending email messages. 

• Dictating a Message: From a new message or reply, go to Message > 
Dictate.  

• Delay Delivery: To manage when a message is sent out, pick Options > 
Delay Delivery and set the date and time options for the message delivery. This option 
keeps your message in your Outbox until after the set timeframe. 

• Sending from Another Office Application: Save time by sending email attachments 
directly from the Office application (such as Excel, Word, or PowerPoint) instead of 
switching to Outlook. From the app, pick File > Share > Email. 

Leveraging Built-in Automation in Outlook 
Improve your productivity by leveraging the automatic tools built into Outlook. These 
include Automatic Replies, Signatures, Templates, and AutoText. 

Out of Office Replies 
• Automatic Replies (Out of Office): When you create an OOO reply, make sure to be 

specific with the message, timeframe, and alternative contact. 

To turn Automatic Replies on or off: 

1. Click the File tab and then choose Automatic Replies from the 
Info tab.  

2. Select Send automatic replies and set your preferences for 
replies when you are not available. In addition, you can 
customize your responses for inside and outside your 
organization. 
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Respond with Customized Messages 
• Signatures: For most messages, you likely send out messages and reply using a 

standard default signature set up by your organization. If you have the flexibility to 
build your own or customize the signature, Outlook supports creating multiple 
signatures, which can include paragraph text, graphics, and much more content than 
just your name and contact information. However, you can only add one signature per 
message. 

To create or edit a signature in Outlook: 

1. Pick one of these two techniques to create or modify signatures: 

• In a new message, on the Message tab, click Signature (in the Include group), 
and then click Signatures, 
-OR- 

• From the main Outlook window, pick the File > Options, click the Mail tab and 
then choose Signatures. 

2. On the Email Signature tab, pick New and type a name for the signature, such as 
Business or Personal, and then click OK. 

3. In the Edit Signature box, type the text you want to include in the signature. You 
can also format the text, copy content from other signatures, add graphics, links, 
and other elements to your signature. OK to finish. 

• Templates: Templates are short, quick, customized responses you can add to any 
Outlook email message. Although you can add more than one template to a message, 
formatting is limited. 

To create or access templates: 

1. From a new message or a reply, go to the Message tab and choose View 
Templates from the My Templates group. 

2. You’ll see a display of sample responses such as “I’ll reply later.” To create your 
own, click the + sign and fill in the title and content. You can also paste in text 
copied from another message or even a Word document. 
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• AutoText: Whether composing a new message or replying to an existing one, AutoText 
might be one of the most time-saving ways to quickly build a message. One of the 
significant advantages of AutoText entries is they can include formatted text, graphics, 
and even hyperlinks, and you can add multiple entries to one message. 

To create an AutoText entry: 

1. Reply to an existing message or create a new one with the text you 
want to re-use. Highlight the text you want to store as an AutoText 
entry. The formatting and content will both be stored with each 
entry. 

2. Choose the Insert tab and pick Quick Parts from the Text group.  

3. Select AutoText and click Save Selection to AutoText Gallery. 

4. Enter a name to describe the Quick Part content, such as “Proposal response.” 

5. The Gallery is AutoText. Optionally, create main categories to organize your 
AutoText entries, such as Marketing or Legal. 

6. Add a description to identify the entry and OK to finish. 

To insert an AutoText entry (Method #1-Ribbon): 

1. Create a new message or reply to a message. 

2. Go to Insert > Quick Parts. And choose from the displayed AutoText choices. 
They are organized by categories, if available. 

To insert an AutoText entry (Method #2-Shortcut): 

1. Create a new message or reply to a message. 

2. Type the name or first few characters of the AutoText entry, such as Customer, 
in the above example. 

3. Press 3. This keyboard shortcut will insert the AutoText as long as you have 
typed enough of the name to create a unique entry. 

 

On your own, consider what additional signatures you might add to 
make it faster to respond to incoming messages. 

Create a list of potential AutoText entries that will save you time 
creating and responding to email messages. 
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Tricks for Customizing Outlook 
To save time and make the most of Outlook, customize your workspace to easily access the 
features that are most important to your work. 

Customizing the Inbox View 
• Reading Pane: To enable or change the Reading Pane, pick View > Reading Pane and 

choose a display option. 

• To-Do Bar: When enabled, the To-Do Bar appears at the right 
of the Outlook window and can display calendar and task 
information. 

To customize the To-Do Bar: 

1. From a main view such as Mail, select the View tab. 

2. Choose To-Do Bar from the Layout group and check or 
uncheck options (Calendar, People, Tasks) for the items 
you want to display. 

• Favorite Folders: The Favorites at the top of the Inbox Folder Pane give you quick 
shortcuts to frequently used folders for moving and managing messages. 

To add a folder to the Favorite Folders: 

 Right-click the folder and select Show in Favorites. 
This adds a link or shortcut to this folder in the Favorite Folders section, so you 
always have fast access to this folder. 
-OR- 

 Locate a folder in the Mail or Folder List. Drag the folder to the Favorites at the 
top of the Folder Pane. You are only creating a shortcut; you are not moving the 
actual folder. 

• Quick Access Toolbar: As with other Microsoft Office applications, adding shortcuts to 
the Outlook Quick Access Toolbar is a big time-saver.  
To learn the steps to customize the Quick Access Toolbar, download a step-by-step 
handout at TheSoftwarePro.com/OutlookQAT. 
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The Outlook View Bars 
The primary area to the right of the Navigation Pane can display your Mail, Calendar, 
People, and other Outlook items, depending on which Folder Pane button is selected. 

• Changing the Navigation Options: By default, the 
Outlook View options display as icons for Mail, 
Calendar, People, Tasks, etc. 

To change the options from icons to labels: 

1. Right-click on any icon and 
left-click on Navigation 
Options.  

2. Uncheck Compact Navigation and OK to apply. 

• New Experience Updates: Depending on your organization updates, you may 
have the option to enable the Outlook user experience, which moves the 
location of the links to your core Outlook capabilities. 

To turn on the New Experience: 

1. If available in the upper-right corner, pick the 
option to view Coming Soon updates. 

2. Click the Try it now button to turn on these new 
features. Next, you will need to close and re-open Outlook. 

3. Now, the Outlook view buttons are in a navigation rail to the left. This 
update lets you: 

 Quickly launch To Do and other Microsoft 365 applications directly 
from Outlook. 

 You can customize which apps show in this new experience by pinning 
them. Or, reorder them so your most-used apps are always easily 
accessible. 

• Viewing Email & Calendar at the Same Time: Are you wasting time switching 
between your Inbox and Calendar? 

Try this time-saving trick to display both at the same time: 

1. Right-click on the Calendar icon and left-click on Open in New Window. 

2. Arrange both windows on multiple monitors or side-by-side on one monitor. 

 

Which of these options will you apply to customize your Outlook 
workspace? List out your favorite tips: 
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Tricks for Your Outlook Calendar 
Calendar Keyboard Shortcuts 

The Schedule View (in the Arrange group of the Calendar Home tab) provides a 
horizontal display of multiple calendars. 

• Switch to Day View (1 day): C + A + 1 

• Switch to Work Week View (5 days): C + A + 2 

• Switch to Week View (7 days): C + A + 3 or A + - (minus sign) 

• Switch to Month View (31 days): C + A + 4 or A + = (equals sign) 

• Switch to Schedule View: C + A + 5 

Additional Outlook calendar keyboard shortcuts are on page 15 of this workbook. 

Customizing Calendar Options 
• Change Calendar Display: To change your work time or the default display of your 

calendar, pick File > Options and move to the Calendar tab. Change your start and end 
times, the default duration of appointments and meetings, and more. 

• Displaying Multiple Time Zones: If you are often managing meetings and 
appointments with people in different time zones, it can be helpful to show more than 
one time zone in your calendar. 

To display up to 3 time zones in your calendar: 

1. Choose File > Options and move to the Calendar tab. 

2. Pick the Time zones section. Next, add a label for your local time zone. Next, 
pick the options to show the second and third time zones and add short labels to 
each time zone. 

3. Select the appropriate time zone for each selection. You can also Swap Time 
Zones. OK to finish and move to your calendar to view the display of these 
multiple time zones.  
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Sharing Your Calendar 
• Sharing Your Calendar via Email: When coordinating schedules with people outside 

of your organization, it may be helpful to share your calendar. However, it’s good to 
keep in mind that the calendar is not dynamic or linked, so the recipient wouldn’t see 
any changes to your calendar after you’ve sent it. 

To insert your calendar into a message: 

1. Start a new message or reply to an email. 

2. Choose Insert > Calendar. 

3. Choose options from the Send a Calendar via Email dialog box, including the 
date range and the level of detail you want to provide. The default is Availability 
only, but you can provide more detail as you wish. 

4. Optionally, limit the time shown only to your working hours. This range can also 
be customized; the default is 8:00 a.m. to 5:00 p.m. 

5. Choose OK to insert your calendar into the message. 

• FindTime: Finding a suitable time for a meeting can be time-
consuming and complicated, especially when you’re working with 
external partners. Too often, this means there are long email 
threads going back and forth. People will throw in different times 
that work for them. And then you spend a lot of time looking for a 
time that fits everyone. Or, you could use a third-party application 
like Doodle, but that doesn’t integrate well with your Outlook 
calendar. 
 
The time-saving answer might be FindTime, a free Outlook add-in. With FindTime, you 
can propose a few initial meeting times which are temporarily held on your calendar. 
Then, after invited participants vote on times that work for them, you schedule the 
meeting, and the other dates are released from your calendar. 
 
To learn more about FindTime: TheSoftwarePro.com/FindTime (blog post & video). 
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Managing Your Work with Tasks & To Do 
In Outlook, your tasks or to-do items can now be viewed in two ways: 

• Tasks: This is the traditional way of managing to-do items in the Outlook desktop 
application. Tasks can be sorted, delegated, prioritized, and organized by color 
categories. 

• To Do: With the New Experience (see page 10) enabled, To Do is 
available from the Outlook desktop application alongside Tasks. 
To Do is also a separate Microsoft 365 application and the default 
tasks app for Outlook online. In addition, the Tasks for Planner and 
To Do application, available in Teams, creates to-do items that can 
be managed with To Do. Plus, To Do synchronizes with Tasks and is 
easily managed across devices. 

Tricks for Creating Tasks 
• Create a New Item (Tasks or To Do) in Current View: C + N 

• Flag an Email Message (see page 5): Flagged messages are displayed in Tasks and 
To Do. 

• Create a Task from an Email: 

1. Select an email message and right-mouse drag it into the Tasks button. 

2. Choose from options in the pop-up menu such as Copy Here as Task with Text. 

 

On your own, consider how you’ll customize your calendar, tasks, and 
to do options. 
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Tips for Working with Outlook & Microsoft Teams 
Teams and Outlook connect in a number of ways: 

• Because the Teams Calendar view syncs with your Outlook 
calendar, it’s easy to view and schedule meetings from Teams. 

• In addition, you can also schedule Teams meetings from Outlook. 

• Your Teams status message not only reflects your Outlook Out of 
Office message, but you can also schedule out of office directly from the Teams status 
message. 

In addition, explore these options in each application: 

Outlook to Teams 
• Forward an email message: Leverage Teams’ collaboration and 

communication features and forward email messages directly to a 
Teams channel. 

To send an email to a channel: 

1. In Teams, click the … (More Options) to the right of the 
channel name and then choose Get email address. 

2. Then in Outlook, copy the email address and paste it into a 
message to send to Teams. 
-OR- 

1. In Outlook, choose the Share to Teams option in the Home tab of the Mail 
Ribbon to forward an email message to a channel. 

• Share attachments: To share any email attachments, drag the attachment from the 
message to a Teams channel. 

Teams to Outlook 
• Share a conversation: To share a channel conversation or chat to an Outlook email, 

click the … (More Options) to the right of the conversation and pick Share to Outlook. 
For chat, right-click on the conversation for Share to Outlook. 

 

 

 

Take a few minutes to capture and share your biggest Outlook 
takeaways with your team or workgroup. 

What will you start doing or stop doing in Outlook? 

What is your action plan to improve your productivity with Outlook? 
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Microsoft Outlook Keyboard Shortcuts 
 

FROM ANY OUTLOOK VIEW 
Action Shortcut Keys 
Create a Message C + V + M 
Create an Appointment C + V + A 
Create a Meeting Request C + V + Q 
Create a Contact C + V + C 
Create a Task C + V + K 
Create a Task Request C + V + U 
Create a Note C + V + N 
Create a Contact Group C + V + L 
Create a Folder C + V + E 
Display the Address book C + V + B 
Show or Hide the To-Do Bar A + 2 
Next Item C + > 
Previous Item C + < 

 
EMAIL 
Action Shortcut Keys 
Create a New Message  
(when in Mail) 

C + N 

Create a New Message  
(anywhere in Outlook) 

C + V + M 

Go to Inbox Folder C + V + I 
Go to Outbox Folder C + V + O 
Save, Close & Send A + S or 

C + J 
Reply to a Message C + R 
Reply to All C + V + R or 

A + L 
Forward a Message C + F 
Flag for Follow Up C + V + G 
Insert a Hyperlink C + K 
Mark as Read C + Q 
Mark as Unread C + U 
Go to Next Message b 
Go to Previous Message t 
Go to Next Message 
(with Message open) 

C + Period 

Go to Previous Message 
(with Message open) 

C + Comma 

Print C + P 
Open MailTips in a message C + V + W 
Move to Folder C + V + V 
Delete C + D 
Open Address Book C + V + B 
Find a Contact ! 

Start Send/Receive 9 

Switch between Folder Pane, Message 
Pane, Reading Pane, To-Do Bar 

6 

Pages Down in Reading Pane s 

Pages Up in Reading Pane V + s 

NAVIGATE TO OUTLOOK VIEWS 
Action Shortcut Keys 
Move to Mail C + 1 
Move to Calendar C + 2 
Move to Contacts C + 3 
Move to Tasks C + 4 
Move to To Do or Notes * C + 5 
Move to Folder List in Navigation Pane * C + 6 
Move to Shortcuts C + 7 
Move to Folder C + Y 
Go to the Search Box C + E or A + Q 
Collapse a group in the message list l 
Expand a group in the message list r 

 
CALENDAR 
Action Shortcut Keys 
Create a New Appointment 
(when in Calendar) 

C + N 

Create a New Appointment 
(anywhere in Outlook) 

C + V + A 

New Meeting Request C + V + Q 
Go to a date C + G 
Switch to Day View (1 day) C + A + 1 
Switch to Work Week View (5 days) C + A + 2 
Switch to Week View (7 days) C + A + 3 or 

A + Minus Sign 
Switch to Month View (31 days) C + A + 4 or 

A + = 
Switch to Schedule View C + A + 5 
Show 2 days in Calendar A + 2 
Show 3-9 days in Calendar A + # of days 
Show 10 days in Calendar A + 0 
Go to Next Day C + r 
Go to Previous Day C + l 
Go to Next Week A + b 
Go to Previous Week A + t 
Go to Next Month A + d 
Go to Previous Month A + u 
Go to Start of the Week A + h 
Go to End of the Week A + e 
Go to Next Appointment C + Period 
Go to Previous Appointment C + Comma 
Print C + P 
Move to Folder C + V + V 
Delete C + D 
Open Address Book C + V + B 
Find a Contact ! 

 
* Shortcut varies depending on the Outlook interface 
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CONTACTS 
Action Shortcut Keys 
Create a New Contact  
(when in Contacts) 

C + N 

Create a New Contact 
(anywhere in Outlook) 

C + V +C 

Create a New Message Addressed 
to Selected Contact 

C + F 

Print C + P 
Move to Folder C + V + V 
Delete C + D 
Open Address Book C + V + B 
Find a Contact ! 

 
MISCELLANEOUS 
Action Shortcut Keys 
Help 1 
Copy to Clipboard C + C 
Paste from Clipboard C + V 
Check Names C + K 
Undo Last Action C + Z 
Select All C + A 
Cut C + X 
Delete C + D 
Check Spelling 7 
Open Save As Dialog Box @ 

Turn on Editing in a Field 2 

Save C + S or 
V + @  

Save and close A + S 

Start the Send/Receive process C + M 

 
TASKS 
Action Shortcut Keys 
Create a New Task  
(when in Tasks) 

C + N 

Create a New Task 
(anywhere in Outlook) 

C + V + K 

Create a New To Do Item  
(when in To Do) 

C + N 

Create a New Task Request C + V + U 
Forward C + F 
Print C + P 
Move to Folder C + V + V 
Delete C + D 
Open Address Book C + V + B 

 
FORMATTING TEXT 
Action Shortcut Keys 
Bold Selected Text C + B 
Underline Selected Text C + U 
Italicize Selected Text C + I 
Add Bullets C + V + L 
Left Align Text C + L 
Center Text C + E 
Right Align Text C + R 
Increase Indent C + T 
Decrease Indent C + V + T 
Increase Font Size C + ] 
Decrease Font Size C + [ 
Toggle Capitalization V + 3 

Format Letters as Small Capitalization C + V + K 
Remove Character Formatting C + s 

 
 

 
 

 

Find more Outlook Tips & Tricks at: 
TheSoftwarePro.com/Outlook 
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